Rasa X interactive learning / talk to your bot not working

Hello! I have deployed rasa X to a google cloud VM and installed with docker compose, connected it with github and everything seems fine, but when trying to chat with the bot it doesn’t answer, it gets stuck showing the “…” bubble and never answers back. I have tried looking at the docker-compose logs and have found nothing showing a bug.

maybe this is related too, in my stories things show like this.

Help would be greatly appreciated, thanks!

P.S : my rasa version “rasa”: {

    "production": "2.2.5",

    "worker": "2.2.5"

},

"rasa-x": "0.35.0",

can someone help me? or is someone having the same issues? Maybe I can find other logs, but dont know where to get them currently, as docker-compose logs doesn’t show anything strange.

Thanks!

Sorry that I keep bumping my own thread but I haven’t received an answer from support neither, and I’m working on a demo for a chatbot and would like to know if I can count on having the interactive learning working or not.

Thanks in advance

[Solved] Chatbot not responding. Only ... visible This was the solution to my problem, I had to increase in google cloud the space from 10 gb to 50 minimum and it started working! I redeployed just in case