Please correct this and send and me mail

sanic 20.9.1 requires multidict==5.0.0, but you’ll have multidict 4.7.6 which is incompatible.

aiohttp 3.6.3 requires multidict<5.0,>=4.5, but you’ll have multidict 5.0.0 which is incompatible.

what the **** is this?

I have this same conflict as well.

Rasa wants aiohttp and sanic. aiohttp wants multidict<5.0,>=4.5. sanic wants multidict<6.0,>=5.0

There is no version that satisfies both criteria so I can’t install.