Hello, I am new to using Rasa and I’m not able to figure out what to do with these errors messages which seem to contradict one another.
First I received these errors:
rasa 2.0.2 requires multidict<5.0,>=4.6, but you’ll have multidict 5.0.0 which is incompatible aiohttp 3.6.0 requires multidict<5.0,>=4.6, but you’ll have multidict 5.0.0 which is incompatible
So I installed multidict 4.6 to try to resolve this issue, but then received this error in turn:
sanic 20.9.1 requires multidict==5.0, but you’ll have multidict 4.6.0 which is incompatible
It seems there’s a paradox where I need multidict to simultaneously be equal to 5.0 yet also less than 5.0. Am I misinterpreting something? How can I resolve this?