The whole process is from a fresh start ubuntu18,04 on AWS.
sudo apt update
sudo apt install python3-dev python3-pip python3-venv
python3 -m venv --system-site-packages ./venv-rasa
pip3 install -U pip
pip3 install rasa
During installation, there shows one error:
ERROR: sanic-plugins-framework 0.8.2.post1 has requirement sanic<=19.6.3,>=0.8.3, but you’ll have sanic 19.9.0 which is incompatible.
After installation, if run
Here is the msg:
sanic-plugins-framework 0.8.2.post1 has requirement sanic<=19.6.3,>=0.8.3, but you have sanic 19.9.0.
I can’t fix this no matter what I try. Does it matter? Anyway to correct this problem?
btw, the python version is 3.6.9