Can't enter rasa x ui

Hello I installed everything as in rasa masterclass.But when I type http://myip it does not open rasa x ui

What rasa/rasa x versions are you on, and what is your OS? Can you describe what you did for deploying Rasa X specifically?

Hello thanks for response I use linux server and rasa x version 0.27.4

I entered through browser to rasa x ui but in login page it shows wrong credentials

Did you deploy it using the one line deploy script, helm charts, or docker-compose? If docker-compose, did you create a user yet?

I used docker compose first I run this code “curl -sSL -o” then “sudo bash ./” then “sudo docker-compose up -d” after “sudo python create --update admin me rasarasa”

Ok, and when you use me and rasarasa to log in, what does it say?

I just enter to this page and that’s all

Ok, try running the create user command again, but with --update flag

DO you mean this code: “sudo python create --update admin me rasarasa”.I need to run it again right?

Yes. Just to make sure you are using the right password.

I run. Output is "INFO:main:Created user. " but I can’t enter still

When I just enter to login page it already shows me “Wrong credentials” even if I don’t type password

Not that this should matter, but you could try doing a docker compose down and up again

Ah ok but the message persists when you type the password and enter - or copy paste and enter?

Yes when I enter to login page and when I type password it always shows “Wrong credentials” error

I’m sorry I don’t know what the problem is then.

Nevertheless Thank you!!!)))

I am having the same issue here