Unable to access Rasa X


I have just created an Ubuntu 16.04 VM using Google Cloud and deployed Rasa X with the One-Line Deploy Script:

It seems to be deployed. However when tried to access the URL I got the following error:

Then, I started looking for rasa-x directory in the server, tried /etc/rasax but could not find anything.

Would you know what is happening, if I have done anything wrong, or I have missed something?

Thanks in Advance

I found the issue: I should have used the External IP instead of the Internal one.



can you help me on this when i try to install rasa x it get stuck here,

Rasa X is currently being deployed on your machine. While you’re waiting please add the following line to your terminal configuration (depending on your operating system this is the ‘~/.bashrc’ or ‘~/.zshrc’ file). This is needed so that you can access the embedded cluster using the ‘kubectl’ command line interface.

    export KUBECONFIG=/etc/rancher/k3s/k3s.yaml

I waited for an hour but nothing happen