Problem in running rasalit

I tried to use rasalit on my system after following the steps to download. First time it was running properly. But after some day i tried it again but now its showing the error: tensorflow.python.framework.errors_impl.NotFoundError: NewRandomAccessFile failed to Create/Open: C:\Users\VINAY~1.SIN\AppData\Local\Temp\tfhub_modules\9c61abbea1e6365bdd67e17707f5dd2434ea42d7\tfhub_module.pb : The system cannot find the file specified.

Command i used: python -m rasalit nlu-cluster

please help me the solution, from where i can get the file tfhub_module.pb or something else to resolve the issue. Thanks

@singhvinay1987 you need to update the tensorflow, what is your rasa version rasa --version ?

rasa version: 2.7.1 tesorflow version: 2.3.3

I tired to update tensorflow version but rasa 2.7.1 is compatible with tensorflow < 2.4. So updation didnt worked for me.

@singhvinay1987 I would encourage create the new environment may be old environment now have some package compatibility issue or even see this video for your reference I hope it will solve your issue.

Thanks Nik for your response. Today i tried it without changing anything it started working now. Not sure what was the issue.

@singhvinay1987 Yeah, It happens hahaha not your fault, I guess you have seen the video right hahaha. Good Luck!

1 Like