Not getting any response on RASA X

I have installed Rasa X on a VM on GCP using rasactl. The Rasa X version is 1.0.1, but after uploading my model to Rasa X , I am not getting any response when trying to have a conversation with it.

I am using rasa==2.8.25 rasa-sdk==2.8.4

@debalabbas can you tell me what installation method you have used to install rasa x 1.0.1 ?

@nik202 I used Rasa Ephemeral Installer (REI) to install Rasa X on the VM.

@debalabbas are you able to train the model from Rasa X rather than uploading?

@nik202 , I am able to train the model but still , facing the same problem

@debalabbas so strange and you also not getting any error? or message on Rasa X? can you clear the cache and cookie and try run?

I have the same problem on Ubuntu 18.04 with Rasa X 0.35.0 and Rasa 2.2.5, I used the quick-install script. All pods are running. I can’t use my chatbot… bp credit card

@Nedra can you share the details of the log?

@nik202 which logs should I check to see if the response is coming to the bot or not and it is not a port issue, I have ports 30000-30100 , and 3000-5000 opened

@debalabbas I did not comment about the port in my previous post suggestions (did I ?) or you asking me about the port regarding the issue?

@nik202 I am asking about the port regarding the issue, cause I have tried it by creating new instances 2 or 3 times, and even tried to follow the tutorial as it is on youtube and uploaded the rasa init model, but even that doesn’t seem to work, So I thought it might be a configuration issue on my end.

@debalabbas alright, can you follow this thread: Rasa X runs with several Errors & Warnings - #2 by nik202

Note: It’s based on Windows but can work on in your use case too.