No Module Named rasa_core.train

Hello… I am trying to work with the getting started tutorial on my machine. I installed rasa_core and rasa_nlu using pip3 … But, I get the error that rasa_core module is not found when I try to execute the command to train the dialogue model as below. python -m rasa_core.train -d domain.yml -s -o models/dialogue

Please help me resolve it. I am very much new to rasa framework.

Did you follow all instructions in ? Did you get any errors ?

Its hard for anyone else to tell what happened with your installation other than it didnt work!

Yes… However only the difference is that I used pip3 instead of pip. I did not see any errors while installation.

Whats the output of

pip list | grep rasa

python --version

I got the same error i tried upgrading all the dependencies, it works then

if you installed it with pip3, you should be running python3 to execute the script

rasa-core 0.11.12
rasa-core-sdk 0.11.5
rasa-nlu 0.13.7

I am also facing same issue while training rasa core model.