Blank page when trying to access Rasa X chat UI

Hi guys,

I’m trying to familiarized myself with Rasa X and i’m having some problems. When I try to access some of the tabs on the UI I will simply get a blank page. This will happen for nlu training_data, stories and talk with bot tab. Anyone has been having similar problems? My bot seems to be working because I can use my old UI to interact with it and the conversations will be recorded.


For people running into the same problem. The issue was with firefox, it is now working when using chrome.

Hey! Sam from the Rasa team here. I actually primarily develop on Firefox so this is surprising! Could you try wiping your local storage and trying again?

Hi Sam, I tried again with firefox for you and still get a blank page when trying to interact with the bot even after clearing localStorage.


Hi there, I’ve tried opening with all available browsers. When I hit the external IP as shown in the RASA masterclass guide, I just get the title as -Rasa X. The entire screen is blank white though. Please respond as early as possible!