Unable to use Rasa X with rasa 3.x

Hi,

I am using rasa version 3.0.4, but this does not allow me to open Rasa X. I get this. How can I run Rasa X keeping the new rasa version?

UserWarning: Your version of rasa ‘3.0.4’ is currently not supported by Rasa X. Running rasa x CLI command with rasa version higher or equal to 3.0.0 will result in errors.

It’s as the error says,

Please see the Compatibility Matrix from the docs. There is no Rasa X for Rasa 3.x yet.

Hi Chris!

Any date for rasa x with v3? Thanks!

No idea sorry, I’m not from Rasa :slight_smile: