Tensorflow Install Error

rasa-core

(Bani Naveen) #1

Everytime I pip install rasa_core I get an error Could not find a version that satisfies the requirement tensorflow<1.9,>=1.7 (from rasa_core->-r requirements.txt (line 42))


(Vladimir Vlasov) #2

which python version do you use? In general this is tensorflow issue


(Bani Naveen) #3

python 3.5


(Vladimir Vlasov) #4

did you try to follow tensorflow guidelines: https://www.tensorflow.org/install