Tensorflow version

can anyone please tell me…which version of Tensorflow is supported by rasa core?

pip install tensorflow==1.8.0

1.10.0 is the recommended version for latest rasa_core

Wrong, I got a error msg incompatible with 1.10

Just checked out, the bleeding new version suits