Run rasa server with SSL (https://localhost:5005/)

Dear All,

Below is the command I used for running rasa core server with ssl certificate:

  1. custom port :

rasa run --ssl-certificate <crt_file>.crt --ssl-keyfile <key_file>.txt --ssl-password ‘123abc’ -m models --enable-api –cors “*” -p 5006

  1. default port :

rasa run --ssl-certificate <crt_file>.crt --ssl-keyfile <key_file>.txt --ssl-password ‘123abc’ -m models --enable-api –cors “*”

  1. In a debug mode :

rasa run --ssl-certificate <crt_file>.crt --ssl-keyfile <key_file>.txt --ssl-password ‘123abc’ -m models --enable-api –cors “*” --debug

I’m using python -m rasa_core.run -d models/current/dialogue -u models/current/nlu --endpoints endpoints.yml --port 5005 --cors “*” --debug command… How to add ssl certificate argument into this command. Note: -ssl–certificate is not working with this command