Problem with "rasa init" on windows 10

Hi, i’m facing this problem when executing “rasa init” on anacconda prompt:

‘rasa’ is not recognized as an internal or external command, operable program or batch file.

Could you please help me?

Try python -m rasa

Thank you for your reply. I tried “python -m rasa” but i have an issue “C:\Users\Dorra\anaconda3\envs\rasa2\python.exe: No module named rasa”. rasa2 is the name of my virtual environment on anaconda.

Oh that’s weird…

If you go to your doler rasa2/Scripts, is there a file named rasa.exe?

And what version of Python are you using?

I didn’t have rasa. exe But i fixed the problem by executing “pip3 install rasa --ignore-installed ruamel.yaml --user”. and now i have rasa.exe. Thank you ChrisRahme

1 Like

now i have another problem when executing rasa init: “F tensorflow/stream_executor/lib/] Attempting to fetch value instead of handling error Internal: failed to get device attribute 13 for device 0: CUDA_ERROR_UNKNOWN: unknown error” Please ould you help me?

Glad to know it worked out!

As for the second error, sorry I don’t know much about it. I may have had the same error when I tried to use my GPU, but I’m not sure that’s the one. I know avoiding the problem is not a solution, but what happens if you disable the GPU/CUDA?