Migration of Rasa OSS issues to Jira

Greetings Community,

In order to have a better understanding of feature requests from the community and improve the experience, we are shifting from GitHub to Jira issue. It gives us a better overview of the bugs and feature requests along with better tooling to work on them.

At the moment, in GitHub, it’s hard to get an overview of requests to prioritize them in our product roadmap. This switch will help our team to be more efficient and provide a better response time. This integration improves the visibility of the status of development work from within Jira projects and gets associated pull requests, commits, and branches from within a Jira ticket.

This Jira project is now the new home for Rasa Open Source issues. Starting today, you can browse issues without being logged in; if you want to create issues, you’ll need to create a Jira account, as you won’t be able to create new issues on GitHub anymore.

The complete rollout will take a few weeks; while we aim to migrate every active GitHub issue, we aim to finalize it by January 9th, 2023. If you experience any inconvenience during this migration, please reach out to us. We want to make this change as smooth as possible for our community.

4 Likes

I’am using RASA 2.3 and it was ok with my old mac. My company gave me new M1 mac and now i couldn’t succeed to make it work with my .tomlf file and its requirements. I ahd ttried everything on internet but no chance. Can anyone from your community help me about that? I can share my .toml file and more on demand

1 Like

Hi @sbiligil ,

We have discontinued 2.3, kindly use Rasa 3.3 the announcement is here, any question you can put in this announcement comment section. For end of life cycle and versioning kindly refer to this.

I have added too much extra code for my wokr in RASA base-code so it is not so easy to use 3.3 it requires months for me to make proper updates to 3.3 base-code :frowning: so no luck with that

when I sign up for Jira, it shows “You don’t have access to rasa-open-source.atIassian.net”, What license are required for the registration file?

Hello @jiaxiang ! You shouldn’t require anything else to join the Rasa Open Source Jira board. Maybe you were trying to access to an admin URL. Can you try accessing Log in with Atlassian account and tell me if you see Jira tickets?

Hello @m-vdb , i’m trying to access rasa-open-source.atlassian.net but I can’t because this domain reached the license limit

Same here

same

Thanks a lot for reaching out and mentioning it. I’m in contact with Atlassian support, and I’ll report back to this forum post when this is resolved. We’re really sorry about the inconvenience :grimacing:

@italovinicius18 @lumpidu @wyq and others that were affected: Atlassian got back to us and this is now fixed. You should now be able to seamlessly create an account on Jira :slight_smile: cc @sonam

1 Like

Thank you @m-vdb