Integration slack with rasa latest version

i got this when ran rasa run -> rasa.core.policies.ensemble - MappingPolicy not included in policy ensemble. Default intents 'restart and back will not trigger actions ‘action_restart’ and ‘action_back’.

Just add the MappingPolicy to you config.yml

I did that the issue is solved but the problem is that still i cannot interact with slack i got this error raise NotFound(“Requested URL {} not found”.format(url)) sanic.exceptions.NotFound: Requested URL /webhooks/ not found after coping forwarding link from ngrok i add ti it /webhooks/slack/webhook and i get 200 ok in ngrok but the above issue when i ran rasa run --connector slack --debug

Can you please share your endpoints.yml and format your last message so that it’s a bit easier to read and understand? Used Rasa version and a log would also be great. Thanks :slight_smile:

thanks for all your help
. I am using version 1.4.3 from rasa.
First i generate ngrok http 5055 for custom action.
Then i run this command rasa run actions.
Then i run this command rasa run --connector slack --log-file log.out.
Then i run this command ngrok http 5005.
After that i enable event and write latest url from ngrok /webhooks/slack/webhook.
I will share all files i used (1.2 KB) config.yml (152 Bytes) credentials.yml (112 Bytes) domain.yml (375 Bytes) endpoints.yml (60 Bytes) log.out (397 Bytes)

@Tobias_Wochinger I did as you told me but no response from you until now sir