Google app engine setup

Trying to setup this on google app engine curl --request POST --url http:///api/projects/default/git_repositories? api_token=
–header ‘content-type: application/json’
–data-binary @repository.json {“version”:“0.23.3”,“status”:“failure”,“message”:“Could not save model.\nNo model file found.”,“reason”:“ModelSaveError”,“details”:{},“help”:null,“code”:404

@insightskillz What you trying to archived by this and what is your use case ? Can you briefly explain. Thanks.

I followed the instructions carefully on how to set up rasa x on google app engine.Everything worked out until i got to this point

 curl --request POST \--url http://<Rasa X server host>/api/projects/default/git_repositories? 
      api_token=<your apitoken> \
  - -header 'content-type: application/json' \
  - -data-binary @repository.json

I got these errors below:

 {"version":"0.23.3","status":"failure","message":"Could not save model.\nNo `model` file 

@insightskillz can you share the source tutorial or blog for me?

@insightskillz you want to deploy rasa x on GCP? Yes or No?

@insightskillz Please mention @ and name whom you replying thanks.

@nik202 Here is the source (Ep #9 - Rasa Masterclass) Improving the assistant: Setting up the Rasa X | Rasa 1.8.0 - YouTube

I spinned up an ubuntu 20.04 VM instances on google app engine. I was trying to connect the repository to Rasa X

@insightskillz Please see this 3 Part tutorial on DEPLOY RASA X TO GOOGLE CLOUD PLATFORM

I hope this will help you and solved your issue, you can even see video also. Good Luck!

1 Like