Getting this error on mac while installing

ERROR: Could not find a version that satisfies the requirement tensorflow<2.2,>=2.1 (from rasa) (from versions: 2.2.0rc3, 2.2.0rc4, 2.2.0, 2.3.0rc0)

ERROR: No matching distribution found for tensorflow<2.2,>=2.1 (from rasa)

Hi Senagendra, welcome to the forums! It looks like your versions of tensorflow are too recent. I would recommend starting a new virtual environment and reinstalling from scratch so you don’t have to downgrade tf (and possibly break compatibility with something else). This video has a walkthrough on how to do that!

1 Like