Error connecting a git hub repo to Rasa X

@mloubser I have created a droplet on Digital Ocean with the required specification for RASA x: 4GB memory 80GB disk and Ubuntu 18.04 (LTS) x64. Although I specified latest version during the installation of Rasa X, I got version 0.40.1. I have now installed 0.41.0 and I have signed into it on the VM.

When I try to connect a git hub repository I am getting the following screen:

(I have deliberately excluded the SSH deploy key from the image). To avoid confusion with any errors in a project of my own, I cloned the medicare locator starter pack and changed the remotes. I have not changed any of the code.

How do I resolve this problem?

Hi @LornaJ , what do the logs in the Rasa X pod show when this happens?

Hi Melinda, Please tell me explicitly how to do this. My Data Science Dream Job mentor helped me to look at some Rasa logs live in parallel to this action, which didn’t show anything. I need to know I’m looking at the right thing! Thank you.

Hi Melinda, Today it has worked! I created a new project using rasa init and linked that successfully to Rasa X. Nothing else is different so I have no idea why it worked today. Please let me know if something has changed.