Bot not responding


I have installed a fresh installation of RasaX on an AWS EC2 t3.medium instance using the Quick-Install script and connected it with the original Playground project downloaded from the docs (via Version Control Integration).

Now, when trying to talk to the bot, the conversation gets stuck right away. The bot keeps showing the typing indicator ("…") without any response.

  • The network tab itself shows no errors.
  • I have disabled the adblocker
  • I have tried in 3 different browsers (FF, Chrome, Safari)
  • Also the API endpoint (/webhooks/rest/webhook) returns a 200 without any content
  • I initially noticed this with my original bot project and could verify the same behavior with the one from the Playground.

Has anyone experienced such behavior recently?

Thanks, Micha

Version: Rasa X 0.33.0rc1

Actually – I think this is just an issue with the RC not being stable enough. Please be patient, it will be out soon! We encountered a similar issue to this in QA.

1 Like

I see, thanks for the update. What’s the best place to get notified on RasaX releases?

Keep an eye on the Announcements section of the forum.

1 Like

Is this issue resolved? Rasa X is unusable now.

I have faced the same issue, downgrading to the below version worked !!! RASA_X_VERSION=0.33.1 RASA_VERSION=2.0.2 action/ rasa-sdk: 2.0.0

Have the same issue with version 0.35.0 and Rasa v 2.2.4

I have the same problem

@kaladin it’s unlikely it is due to the same reason as the compatible release candidate running into this; please create a new post with background info into your setup and the behavior you’re seeing :slight_smile:

@erohmensing I meant that I have the same problem with versions argideritzalpea is using (2.2.4 and 0.35.0). I already created post yesterday: Rasa X not showing responses