Your version of rasa '3.2.6' is currently not supported by Rasa X

/Users/csot/opt/anaconda3/envs/rasa_env/lib/python3.8/site-packages/rasa/cli/x.py:358: UserWarning: Your version of rasa ‘3.2.6’ is currently not supported by Rasa X. Running rasa x CLI command with rasa version higher or equal to 3.0.0 will result in errors.

ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.

rasa 3.2.6 requires sentry-sdk<1.4.0,>=0.17.0, but you have sentry-sdk 1.9.5 which is incompatible.

Successfully installed GitPython-3.1.27 Mako-1.2.1 aioredis-2.0.1 alembic-1.4.3 attrs-19.3.0 cached-property-1.5.2 croniter-1.3.5 cryptography-3.4.8 decorator-4.4.2 furl-2.1.3 gitdb-4.0.9 isodate-0.6.1 jsonschema-3.2.0 lxml-4.6.5 networkx-2.5.1 orderedmultidict-1.0.1 passlib-1.7.4 pika-1.3.0 pyjwt-2.1.0 python-editor-1.0.4 python3-saml-1.14.0 questionary-1.5.2 rasa-x-1.2.1 sanic-jwt-1.7.0 sentry-sdk-1.9.5 smmap-5.0.0 xmlsec-1.3.13