Why Set Slot Not Work?

i do like this,i wnat change cantHearSlot value ,but not work

sotry_HearProblem2

  • HearProblem{“cantHearSlot”:“cannotHear”,“phone”: “783871”}
  • slot{“cantHearSlot”: “can not Hear you”}
  • utter_HearProblem2

sotry_HearProblem3

  • HearProblem{“cantHearSlot”:“cannotHear”}
  • slot{“cantHearSlot”: “cannotHear”}
  • utter_NeedSessionSn

utter_NeedPhone: - text: ‘May i know the phone No.? {cantHearSlot}’ utter_HearProblem2: - text: ‘checking {cantHearSlot}’

Hi @yuchichang, is the problem that the value of cantHearSlot isn’t showing up in your utterances? I recommend running with the --debug flag or through interactive learning to make sure the slot is being correctly filled.

ok, thx i will try this