Talk to your bot (Interactive Learning) doesn't answerme

I was trying to use Rasa X like the architecture is suggested, but I always stop in the same issue. After I doing some kinds of training (simple training using greetings, simple questions and godbyes), training, selected the last trained model, I stoped in during the Interactive learning, when I trying to talk with the bot. Independent of what I send, the bot never responds. Using the debug mode I got in the logs the error below:

rasa-production_1  | 2020-08-24 23:47:57 DEBUG    rasa.core.tracker_store  - Tracker with sender_id 'ae15c99e0e3d43188ae74c99d5b66015' stored to database
rasa-production_1  | 2020-08-24 23:47:57 DEBUG    rasa.core.processor  - Starting a new session for conversation ID 'ae15c99e0e3d43188ae74c99d5b66015'.
rasa-production_1  | 2020-08-24 23:47:57 DEBUG    rasa.core.processor  - Action 'action_session_start' ended with events '[< object at 0x7fc07c9f0b90>, < object at 0x7fc07c9e86d0>]'.
rasa-production_1  | /opt/venv/lib/python3.7/site-packages/rasa/utils/ UserWarning: No policy ensemble or domain set. Skipping action prediction.You should set a policy before training a model.
rasa-production_1  |   More info at
rasa-production_1  | 2020-08-24 23:47:57 DEBUG    rasa.server  - Traceback (most recent call last):
rasa-production_1  |   File "/opt/venv/lib/python3.7/site-packages/rasa/", line 697, in predict
rasa-production_1  |     responses["scores"], key=lambda k: (-k["score"], k["action"])
rasa-production_1  | TypeError: 'NoneType' object is not subscriptable
rasa-production_1  | 
rasa-x_1           | training failed. Error: 500, message='Internal Server Error', url=URL('http://rasa-production:5005/conversations/ae15c99e0e3d43188ae74c99d5b66015/predict?include_events=ALL&token=YCUhu64SillwaMl')

I already tried to use installed in my mac with a [docker way] (Installation Guide) and also as in the reference tutorial (using the ansible script), installing on ubuntu (tried on versions 16, 18 and 20) on google cloud.

I’m attaching a print of the browser and also the chrome debug, where an error also appears on the console when calling the url with predict path.

Does anyone know what may be happening?