Supervised Response Selector Issue

I’ve followed the article and implemented everything and get this error:

Any help?


i’ve did what you said but still the same error persists:

“ValueError: No response phrases found for ask_faq/greet. Check training data files for a possible wrong intent name in NLU/NLG file”

Maybe this helps you too, I have a warning before the error:

“c:\users\gost\miniconda3\lib\site-packages\rasa\utils\ UserWarning: Loading domain from ‘domain.yml’ failed. Using empty domain. Error: 'Intent ‘ask_faq/greet’ is set to trigger action ‘respond_ask_faq’, which is not defined in the domain.”

I’ve created new project from scratch and same error occurs:

When I moved “” to the same folder “data” where “” is model somehow trained but I get this error:

Also, why is it that it worked when I put the responses in same folder as nlu when in tutorial it said this shouldn’t be done’

@rasafan Did you manage to solve this issue?

Hi. I’m facing the same issue. Please let me know if anyone solved it.

Same issue, any suggestions?

I haven’t understood the original issue, but I am using responses in my bot, and it works (both in 1.x & rasa 2.0). If somebody can rephrase the issue, perhaps I can help.