Rasa X OS Error handle is closed

Good evening everyone, rasa x no longer works on my windows 10 computer. I tried various ways and searched the internet without finding a solution. The problem happens with all my projects both in the PC command prompt and in the virtual environment. Also in pycharm. Someone kind to help me? Here is the problem.

C:\Users\Mario\CHATBOT\1_BASE>rasa x
Starting Rasa X in local mode... πŸš€
Traceback (most recent call last):
  File "c:\users\mario\appdata\local\programs\python\python38\lib\site-packages\rasa\cli\x.py", line 453, in run_locally
    local.main(
  File "c:\users\mario\appdata\local\programs\python\python38\lib\site-packages\rasax\community\local.py", line 233, in main
    _start_event_service()
  File "c:\users\mario\appdata\local\programs\python\python38\lib\site-packages\rasax\community\local.py", line 138, in _start_event_service
    common_utils.run_in_process(
  File "c:\users\mario\appdata\local\programs\python\python38\lib\site-packages\rasax\community\utils\common.py", line 855, in run_in_process
    p.start()
  File "c:\users\mario\appdata\local\programs\python\python38\lib\multiprocessing\process.py", line 121, in start
    self._popen = self._Popen(self)
  File "c:\users\mario\appdata\local\programs\python\python38\lib\multiprocessing\context.py", line 327, in _Popen
    return Popen(process_obj)
  File "c:\users\mario\appdata\local\programs\python\python38\lib\multiprocessing\popen_spawn_win32.py", line 93, in __init__
    reduction.dump(process_obj, to_child)
  File "c:\users\mario\appdata\local\programs\python\python38\lib\multiprocessing\reduction.py", line 60, in dump
    ForkingPickler(file, protocol).dump(obj)
  File "c:\users\mario\appdata\local\programs\python\python38\lib\multiprocessing\connection.py", line 959, in reduce_pipe_connection
    dh = reduction.DupHandle(conn.fileno(), access)
  File "c:\users\mario\appdata\local\programs\python\python38\lib\multiprocessing\connection.py", line 170, in fileno
    self._check_closed()
  File "c:\users\mario\appdata\local\programs\python\python38\lib\multiprocessing\connection.py", line 136, in _check_closed
    raise OSError("handle is closed")
OSError: handle is closed

Sorry, something went wrong (see error above). Make sure to start Rasa X with valid data and valid domain and config files. Please, also check any warnings that popped up.
If you need help fixing the issue visit our forum: https://forum.rasa.com/.
Traceback (most recent call last):
  File "<string>", line 1, in <module>
  File "c:\users\mario\appdata\local\programs\python\python38\lib\multiprocessing\spawn.py", line 107, in spawn_main
    new_handle = reduction.duplicate(pipe_handle,
  File "c:\users\mario\appdata\local\programs\python\python38\lib\multiprocessing\reduction.py", line 79, in duplicate   return _winapi.DuplicateHandle(
OSError: [WinError 6] Handle non valido

It looks like there’s a problem starting the event service.

Could you try the Quick Install setup which uses Multipass?

Hello Stephens, Thanks for the reply. I tried reinstalling rasa and everything else without being able to fix the problem. Then I tried on another pc like mine with the same operating system and I saw that rasa worked correctly. So I reset my operating system. Now it’s ok. I think my antivirus probably deleted some executable files. Thank you very much. Bye