Rasa X Installation Pre-requisites

salah
(Greg Stephens) #1

Is there documentation on the Rasa X installation pre-requisites?

  • Rasa 1.0
  • Python 3.5.3+

Python packages and version?

(Ella Rohm-Ensing) #2

Hey @stephens, sorry for the late response. The required rasa version is actually part of the requirements.txt, so you don’t have to worry about that. The python versions are the same as rasa, but we could definitely make that clearer in the documentation :slight_smile: thanks for pointing it out!