Rasa forms errors

Hi I am new to rasa and trying to take user details with help of forms and when I run my stories file I am getting error for YAML syntax. This is my version details line 42 43 has errors.

@nik202

@syednoormujassum In stories we never used such syntax mate; delete or comment line 42 and 43 and try to run and then share error.

basically I am trying to activate form @nik202

@syednoormujassum Please see this video and see the concept, it will help you a lot. https://youtu.be/U3an88fjFRc ; it is related to form and form activation and deactivate.

@nik202 thank you will go through it.

@syednoormujassum I am sure, you will be able to solve your issue with this video :slight_smile:

@nik202 I am getting this error. Core training was skipped because no valid domain file was found. Only an NLU-model was created. Please specify a valid domain using the β€˜β€“domain’ argument or check if the provided domain file exists.

@syednoormujassum share screenshot please and domain.yml

@nik202

@syednoormujassum your file syntax is not right, do check from this link http://www.yamllint.com or upload the original one, so that I can fix.

@syednoormujassum on reply there is one option Screenshot 2021-07-26 at 9.44.32 PM upload file select that and upload your domain.yml and delete above one, please. I can’t copy and paste.

domain.yml (2.3 KB) @nik202

domain.yml (2.0 KB)

Try run and tell me.

You need to read all the documents and there syntax first of do some course on rasa.

Hope this will help you https://www.udemy.com/course/rasa-for-beginners/

@nik202 its still the same

@syednoormujassum delete all old model and train again the model and then try

ok will try and update it to you @nik202

@nik202 it is still the same I retrained after deleting the models but still its the same

@syednoormujassum Hey, are you able to solve this issue by urself?

yes @nik202 it is solved

@syednoormujassum Great! If you got time please do share the solution in brief for other seekers. Thanks.