Rasa 1.3.0 incompatible with Rasa X 0.20.2?

When upgrading Rasa from version 1.2.7 to version 1.3.0, I get incompatility with Rasa X 0.20.2 error. Can you help please ???

I have the same problem.

rasa 1.3.2
rasa-sdk 1.3.2
rasa-x 0.20.2

from rasa.core.broker import SQLProducer ModuleNotFoundError: No module named ‘rasa.core.broker’

Yes, it is. You should be running a 1.2.x version. When installing rasa X, it will install a compatible version of rasa.

Do you know when it would be possible to use rasa 1.3 and rasa-x>=0.22

I’m not sure whether any new patch releases of Rasa X (e.g. 0.20.2) will run on 1.3, but I would guess that 0.21.0 will.