Query regarding rasa version 3.2.6

I am using rasa version 3.2.6, I am facing issue while integration rasa chat bot with website using rasa socketIO channel and botfront It gives me error :slight_smile:

  1. “sanic.exceptions.ServerError: Invalid response type None (need HTTPResponse)”
  2. “The client is using an unsupported version of the Socket.IO or Engine.IO protocols (further occurrences of this error will be logged with level INFO)” Please help me out to solve this problem. Thank you

Im also having trouble with 3.3.3 It works on my environment but not on the server, even using the same python/sanic/engineio/socketio manually installed…