Import Error : while running rasa x


I installed rasa-x and successfully ran rasa init . after that when I run rasa shell I am able to talk to the assistant in cmd. But When I run rasa x I get below error .

C:\Users\abhis\OneDrive\Desktop\MyChatbot>rasa x Traceback (most recent call last): File “c:\users\abhis\anaconda3\envs\mybot\lib\”, line 193, in run_module_as_main “main”, mod_spec) File “c:\users\abhis\anaconda3\envs\mybot\lib\”, line 85, in run_code exec(code, run_globals) File "C:\Users\abhis\anaconda3\envs\MyBot\Scripts\", line 7, in File "c:\users\abhis\anaconda3\envs\mybot\lib\site-packages\", line 92, in main cmdline_arguments.func(cmdline_arguments) File “c:\users\abhis\anaconda3\envs\mybot\lib\site-packages\rasa\cli\”, line 326, in rasa_x run_locally(args) File “c:\users\abhis\anaconda3\envs\mybot\lib\site-packages\rasa\cli\”, line 414, in run_locally from import local # pytype: disable=import-error File “c:\users\abhis\anaconda3\envs\mybot\lib\site-packages\rasax\community\”, line 9, in import as initialise File “c:\users\abhis\anaconda3\envs\mybot\lib\site-packages\rasax\community\”, line 19, in from import UserService File “c:\users\abhis\anaconda3\envs\mybot\lib\site-packages\rasax\community\services\”, line 13, in from import User, Role, SingleUseToken File “c:\users\abhis\anaconda3\envs\mybot\lib\site-packages\rasax\community\”, line 8, in from import ( File “c:\users\abhis\anaconda3\envs\mybot\lib\site-packages\rasax\community\database\”, line 7, in from import utils File “c:\users\abhis\anaconda3\envs\mybot\lib\site-packages\rasax\community\database\”, line 6, in from sqlite3 import Connection as SQLite3Connection File “c:\users\abhis\anaconda3\envs\mybot\lib\”, line 23, in from sqlite3.dbapi2 import * File “c:\users\abhis\anaconda3\envs\mybot\lib\sqlite3\”, line 27, in from _sqlite3 import * ImportError: DLL load failed: The specified module could not be found.

Please suggest.Thanks in advance.