Getting issue with tensorflow version

Hi, I am new to Conda and Python. Trying to get a Chatbot running based on a tutorial.

Trying to install from the following requirements.txt in a conda env.

rasa_nlu[tensorflow]==0.14.6 rasa_core==0.13.7 pandas service_identity jupyter

rhel7 3.10.0-514.26.1.el7.x86_64 Python 3.6.3 :: Anaconda, Inc. conda 4.7.10

ERROR: rasa-core 0.13.7 has requirement tensorflow~=1.12.0, but you’ll have tensorflow 1.14.0 which is incompatible

Could you try rasa_nlu[tensorflow]==0.15 rasa_core==0.14? Unfortunately both of these packages are now deprecated