Formbot example not training core model

Hi! :slight_smile: I am really enjoying working with RASA so far, but when I tried out the Formbot example, I ran into some problems. When I try and follow the setup guidelines from the according README, it fails already in the first step: When I run “rasa train”, I get an error message about the domain.yml.

I hope that you can help me! :slight_smile:

Thank you for your response! When I checked the version in my env (with pip freeze) I saw that I have 1.10.11 installed… Is there a possibility to explicitly tell rasa which version to use? :thinking: I have the feeling that I’m somehow missing something here :smiley:

could you share your domain.yml file?. I think its the other way around. domain is version 2 and rasa is version 1. Could you also try updating rasa to v2.alpha and check?

wow, it has worked! Thanks a lot, upgrading to the alpha-version would have never crossed my mind :smiley: but the formbot now works perfectly and as expected! :slight_smile: