Can't find webhooks rocketchat URL in helm deployment

Hey, I have installed RasaX on my k8s cluster, and created a Rocket.Chat instance on the same namespace. I would like to connect the Rocket.Chat instance to my Rasa bot, and have followed the guide in the docs to do so. My issue is that I don’t know which service of the 12 services Rasa X deployed in my k8s cluster I need to give to the URL, I have tried rasa-x-rasa-x, rasa-x-rasa-worker and rasa-x-rasa-production on port 5002 and ports 5005, and I’m getting ‘Error: Requested URL /webhooks/rocketchat/webhook not found’ The rasa x nginx is configured to be in an external IP on port 8000, and I’ve tried it too. Please help!

Also getting this if i’m putting the url of the rasa-x pod

Hi @eliranw are you using the Rasa X Helm chart to deploy?

I am. I also had issues with adding the new credentials for the rocketchat on the Rasa deployment. I ended up mounting a config map with the credentials but found it weird that there isn’t an option to add credentials in the Helm chart itself.

@b-quachtran ?

Hi @eliranw, can you try hitting the external IP (with the correct port) + /core/webhooks/rocketchat/webook