Bot doesn't respond

Hello,

It was working fine but my bot decided to not at all respond anymore.

When on the shell (rasa shell), I don’t have any response from the bot but when I run the interactive mode (rasa interactive), the bot respond well at every input that I am giving him.

I retrain the model without any issue (rasa train). When I run “rasa data validate”, I don’t have any error as well.

I was working on adding the SQL Tracker store when I think it happened but even when I remove it from the endpoints.yaml, the bot won’t respond either.

I don’t have a clue for where to look for.

Thanks !

Hi Michel,

how far do you get when running rasa shell? Does it print the following? Bot loaded. Type a message and press enter (use '/stop' to exit): Your input ->

Can you provide some info about your Rasa version?

Hi, thanks for your reply. I resolved it my issue.

Yes, it did show the “Your input ->”, yet I simply added more conversation in the stories.md data and the bot started to respond properly.

:upside_down_face:

yes i am not getting like that … I am getting like this…