Upgrade to 2.3 throws Numpy version conflict when used with LanguageModelFeaturizer

After upgrading to 2.3, Numpy version conflict issue

If we use LanguageModelFeaturizer with model_name: ‘bert’ then we get Numpy version incompatible error as below

“pkg_resources.VersionConflict: numpy>=1.17 is required for a normal functioning of this module, but found numpy==1.16.6.”

If numpy is upgraded to >= 1.17, then we get the following error

“rasa 2.3.0 has requirement numpy<1.17,>=1.16, but you’ll have numpy 1.17.0 which is incompatible.”