Start Rasa Server on a particular IP address

I need to run rasa server on a specific ip address so I specified it in endpoints.yml core_endpoint: url:

I start rasa server as follows: rasa run --endpoints endpoints.yml -m models --enable-api --cors “*” --debug

It still starts on Starting Rasa server on

How can I force Rasa server to start on a particular IP address. I do not have admin rights.