Rasa v2.6(upward) incompatible issue with Socket.IO and Engine.IO

Hey @team, I am using Rasa 2.6.2(because I need to use your Conditional Response Variations feature). But I got this error when using rasa run command:- “The client is using an unsupported version of the Socket.IO or Engine.IO protocols (further occurrences of this error will be logged with level INFO)”

rasa 2.6.2 requires python-socketio<6,>=4.4 rasa 2.6.2 requires python-engineio!=5.0.0,<6,>=4 python-socketio 5.4.0 requires python-engineio>=3.13.0

My current versions are :- rasa==2.6.2, python-socketio==5.4.0 and python-engineio==4.2.1 but got the same error

@ujjwaldeswal can you please share rasa version rasa --version

@ujjwaldeswal can you also share the error screenshot please.