Rasa is not replying on web

Hello, I integrated rasa with web API. but when I send a message rasa is not replying. but the chatbot is properly working on the terminal.

The chatbot is not working properly. I have tried to interact with the chatbot but failed. I think they are facing some sort of issue.

I have the same issue, and I guess the problem is with sanic library version, it has to be 21.6 which is only works with rasa 3.0.0

Did you solve the issue?

no, till now I can’t install rasa 3.0.0

@BodaSadalla98 omg…Do you need help with this? create the new thread and tag me there. For me, this issue is minor and closed. Good Luck!

@samitharuwan2 I guess you did not require my suggestion so I deleted my post so it should not confuse other users. Good Luck!

@nik202 hey, thx so much, I guess, it works now, the problem was in pip version, it wasn’t able to solve some dependencies versions… now I am struggling with deploying rasa-x locally, would try with it a bit more, and would make a post, if I couldn’t do it. Thx bro!