Rasa.core.training.interactive gave me an error

rasa shell is working fine with me but when I run the rasa interactive an error is raised my rasa version is 1.0.9

can you please help me

Hi @ahlam1234, that version is quite out of date and many bugs have been fixed since then. If you still run into issues on the latest rasa version, please do let us know.