Rasa chatbot in Angular

Hello. I’m currently developing a chatbot using Rasa chatbot. And I need to add it to my Angular project. I wanna use angular-chat-widget-rasa library but now I’m using Angular CLI version ~10.0.8. Because I’m using a version different from yours so this error appears @angular/animations@"^7.2.9" from angular-chat-widget-rasa@1.1.2.

Can you recommend to me some libraries that can be added to Angular?