No module named ''

Hi there ! I’m trying to take overthe chatbot of a friend of mine. But when I launch it I have the following error message

No module named ''

I tried to pip install it, if it ever worked, but, of course, it didn’t. Anyway, the full error message is:

(cha_env36) C:\Users\antoi\Documents\Programming\Nathalie\Chatbot_RASA_room_reservation>python
C:\Users\antoi\Documents\Programming\Nathalie\Chatbot_RASA_room_reservation\cha_env36\lib\site-packages\h5py\ FutureWarning: Conversion of the second argument of issubdtype from `float` to `np.floating` is deprecated. In future, it will be treated as `np.float64 == np.dtype(float).type`.
  from ._conv import register_converters as _register_converters
Traceback (most recent call last):
  File "", line 4, in <module>
    from rasa_slack_connector import SlackInput
  File "C:\Users\antoi\Documents\Programming\Nathalie\Chatbot_RASA_room_reservation\", line 12, in <module>
    from import HttpInputComponent
ModuleNotFoundError: No module named '' 

Do you have any idea?

I think it’s a Rasa Core version missmatch. Which Rasa Core version are you using?

Yes, you were right, it used 0.10 I’m migrating to 0.12.

Great, it’s easier to solve the issue then :slight_smile: Let us know if you get stuck anywhere when migrating between the versions.