Microsoft Visual C++ 14.0 is required error

always returns error:" Microsoft Visual C++ 14.0 is required error" even though i have already installed Microsoft Visual C++ 2017 Redistributable both x86 and x64

Hey @kentoygonzales you will require Microsoft Visual C++ 14.0 even though have 2017 version, you can watch this video to fix that issue :

@JiteshGaikwad hello sir, i have tried applying what you’ve recommended. but it results to a new exception upon installing packages.
kindly check the screenshot error below.

I think it’s right time you explore Unix/Linux. Install Ubuntu or dual boot it with windows or put it on a virtual-box. You will forget about all headache working with windows. good luck.

@UgwakOCrosky i would love to, but i would like to successfully create it using windows. I hope there are still people who has successfully installed it on windows. Please help.

@kentoygonzales, Maybe I’m obsessed with Unix based OSes. Try the fix here Fix Python 3 on Windows error Microsoft Visual C++ 14.0 is required

@UgwakOCrosky Thanks for the help sir. appreciate it.