Installation isuue

Traceback (most recent call last): File “c:\users\rockyjai\anaconda3\envs\rasa_env\lib[](YouTube)”, line 193, in run_module_as_main “main”, mod_spec) File “c:\users\rockyjai\anaconda3\envs\rasa_env\lib[](YouTube)”, line 85, in run_code exec(code, run_globals) File "C:\Users\RockyJai\anaconda3\envs\rasa_env\Scripts\", line 4, in File "c:\users\rockyjai\anaconda3\envs\rasa_env\lib\site-packages\", line 9, in from rasa.train import train File “c:\users\rockyjai\anaconda3\envs\rasa_env\lib\site-packages\rasa[](YouTube)”, line 13, in from rasa.nlu.model import Interpreter File “c:\users\rockyjai\anaconda3\envs\rasa_env\lib\site-packages\rasa\”, line 5, in from rasa.nlu.test import run_evaluation as test File “c:\users\rockyjai\anaconda3\envs\rasa_env\lib\site-packages\rasa\nlu[](YouTube)”, line 22, in import rasa.utils.plotting as plot_utils File “c:\users\rockyjai\anaconda3\envs\rasa_env\lib\site-packages\rasa\utils[](YouTube)”, line 7, in import matplotlib File “c:\users\rockyjai\anaconda3\envs\rasa_env\lib\site-packages\”, line 207, in check_versions() File "c:\users\rockyjai\anaconda3\envs\rasa_env\lib\site-packages\", line 192, in _check_versions from . import ft2font ImportError: DLL load failed: The specified module could not be found.

I tried all the ways, every time I got this same error please help me out.

Hi @Mr.Jai. Are you trying to install the latest Rasa version? Also, can you share which which Python version are you running?

Yes, I’m using the latest rasa version and I tried with python3.6,3.7 and 3.8.

what operating system are you using??

windows 10

This issue i have explained in Installation isuue in windows10 os Do visit there @Mr.Jai