How to change tracker store enconding?

Hi! I’m trying to change my tracker_store encoding because the default encoding doesn’t allow me to see the special character used in Vietnamese (à à ã à õ). Currently I have this in my endpoints.yml:

Locate the file where your tracker store is stored. This could be a file in a directory on your local machine or a database, depending on how you’ve set up your chatbot.

Open the file in a text editor or database editor, depending on its format.

Locate the configuration section of your chatbot where the tracker store is defined. Depending on the chatbot framework you’re using, this could be in a config file or as a parameter to a function call.

Modify the configuration to use the desired encoding. This could involve changing the file extension or modifying the configuration parameters to use a different encoding.

Save the changes and restart your chatbot. The tracker store should now be using the new encoding.

Dear Odom, I apologize for my poor English I have located the file where the tracking store is stored. But I don’t know how to fix that file. Can you help me. This is my file (49.1 KB)

Just try this may be this will help you. To change the encoding of the tracker store, follow these steps:

Open the endpoints.yml file in a text editor. Locate the tracker_store1 section and identify the type parameter. Depending on the type of tracker store you are using, you may need to modify different parameters. For example, if you are using the SQLTrackerStore, you will need to modify the dbparameter and specify the encoding you want to use. Save the changes to theendpoints.yml` file and restart your bot to apply the new encoding. Follow this steps and try to fix once.

Can you be more detailed. Because of this way I used it but it didn’t work