Getting UniCodeDecodeError while training nlu model


I was given some data in a xls file where i copy-paste some utterances to the respective intents. But on training the nlu model with below command i.e -

python -m rasa_nlu.train --c nlu_model_config.yml -d/ --data ./data -o projects

rasa nlu version - 0.13.6

can you post an issue on rasa nlu please?

rasa nlu ?? i have marked it in rasa nlu only!

i meant the github repo – if you’re still having that issue :slight_smile:

yess i still have

hey @Juste dont want to bug you guys by tagging but this issue is troubling alott … i had to import a large data set from spread sheets and while training the nlu i am getting this error. It has been days since i posted this issue akelad asked me to post it on git hub … it has been done long time by now from my end someone was assigned for this too but problem is still not solved. Here is the link for github issue


Hey @NikhilBansal21. No worries, thanks for raising this again :slight_smile: I see that our ML engineer Eduardo got back to you with some suggestions for what you could try to solve the problem. Have you tried following them? If yes, could you please share the results on that github issue so that we would know what worked/didn’t work and could pick it up from there?