Entity has special character (%), and has been escape in trainning data

I have simple data like that:

                "text": "40%  6 tháng",
                "intent": "ask_instalment+information",
                "entities": [
                        "start": 0,
                        "end": 3,
                        "value": "40%",
                        "entity": "instalment_percent"

But when i run rasa train, the % character has been escape automatically. The warning here

In the old rasa version (0.15), this also good but in newest rasa (1.3.9), it has been escaped. I also use regex

"regex_features" : [
                "name": "instalment_percent",
                "pattern": "[0-9]{1,2}%"

but still not recognize in Rasa query

Please help me.

anyone help me?

Are you sure it’s escaped? How much examples did you add for this entity?

i have more than 30.000 data , and over 1000 entity for it. You can see this warning:

Mhm, but could you break it down to a minimal example which reproduces the problem? Thanks!