Dialogflow to Rasa (missing responses)

Rasa version: lastest Operating system -> windows 10 Issue : After i run rasa_nlu with data exported from dialogflow, the responses made in Dialogflow don’t appear anywhere.

Note: the only uttered responses are from the default mode.

Any suggestions?

Hi @ChichiDimo :wave: can you provide the steps you’re using to load the exported dialogflow model into Rasa?

Sorry for not replying, have a lot with my exams. Now, the steps I took where the following;

1 - Create a virtual environment and install Rasa and Rasa X

2 - Then, following the steps in the next links https://blog.rasa.com/how-to-migrate-your-existing-google-dialogflow-assistant-to-rasa/ & https://github.com/RasaHQ/rasa/issues/1503, I export from my elements from Dialogflow with the next command;

“rasa data convert nlu --data data/place_finder --out data/nlu.md --format md --l es”

3- And then, I run the next 2 commands; “rasa train nlu” & then “rasa shell nlu”

That’s essentially what I did, if you could lend me some help i would be very grateful.