Conda rasa installation error

when I try to install using conda to install rasa 1.10, it give me the following error:

ERROR: After October 2020 you may experience errors when installing or updating packages. This is because pip will change the way that it resolves dependency conflicts.

We recommend you use --use-feature=2020-resolver to test your packages with the new resolver before it becomes the default.

spyder 4.1.5 requires pyqt5<5.13; python_version >= “3”, which is not installed. spyder 4.1.5 requires pyqtwebengine<5.13; python_version >= “3”, which is not installed. tensorflow 2.1.2 requires gast==0.2.2, but you’ll have gast 0.4.0 which is incompatible. tensorflow 2.1.2 requires numpy<1.19.0,>=1.16.0, but you’ll have numpy 1.19.4 which is incompatible. sanic 19.12.4 requires multidict==5.0.0, but you’ll have multidict 4.7.6 which is incompatible. python-language-server 0.35.1 requires ujson>=3.0.0; python_version > “3”, but you’ll have ujson 2.0.3 which is incompatible. python-jsonrpc-server 0.4.0 requires ujson>=3.0.0, but you’ll have ujson 2.0.3 which is incompatible. distributed 2.30.1 requires cloudpickle>=1.5.0, but you’ll have cloudpickle 1.3.0 which is incompatible.