Tell rasa to use cpu for http api

I am running an instance of rasa on my machine, it is using all the GPUs available. Is there any way to tell rasa that it should use only CPU and not “GPU”? i am using the command: rasa run --enable-api --cors “*” -p 4055.

Rasa uses Tensorflow for this. There’s a discussion here. Try setting this:


Thank you for the solution